Connect with us

Emerson 40 inch Help?

Discussion in 'Troubleshooting and Repair' started by kisamokichi, Jun 12, 2013.

Scroll to continue with content
  1. kisamokichi

    kisamokichi

    4
    0
    Jun 12, 2013
    We've had this tv for about 2 months now. We did use it for the computer, but we recently put it in our livingroom. I had set it up the normal way, you know, adding channel 4 for the cable, which is all I did. However, when turning on the tv, it plays for about 5 seconds, then turns to static, and then black, saying it has no signal. Its been working since we got it up until now. Help?
     
  2. GreenGiant

    GreenGiant

    842
    6
    Feb 9, 2012
    So you were never able to get the cable to work properly on it?

    Go through the menu and make sure that it is set for cable.

    Then do a channel scan with the cable box running.

    If there are still issues please let us know.
     
  3. kisamokichi

    kisamokichi

    4
    0
    Jun 12, 2013
    There is no option for setting it. It seems to be a problem with the cable, maybe. Its not the tv doing it, because I still can change the channel back and forth. Its the cable box static-ing out.
     
  4. GreenGiant

    GreenGiant

    842
    6
    Feb 9, 2012
    I meant the menu of the TV, scna for channels while the cable box is connected, make sure the TV knows that it is looking for cable signals.
     
  5. kisamokichi

    kisamokichi

    4
    0
    Jun 12, 2013
    I did. It did not find any channels.
     
  6. kisamokichi

    kisamokichi

    4
    0
    Jun 12, 2013
    The problem is with the cable box. Need a HD cable box because our old one isn't compatible with our new tv. Thanks c:
     
  7. GreenGiant

    GreenGiant

    842
    6
    Feb 9, 2012
    As long as you are on the right input and it it outputting you should get something, almost everything in backwards compatible when it comes to connections (you can still run a Colecovision on a brand new TV)

    The coax should be able to receive antenna signals or standard cable signals with no issue, but upgrading to HD will definitely help.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-