Connect with us

Electric Gate

Discussion in 'General Electronics Discussion' started by TRM, Feb 20, 2012.

Scroll to continue with content
  1. TRM

    TRM

    3
    0
    Feb 20, 2012
    Hi,

    My gate (Elite Miracle 1) will not open or close. I replaced the fuse to the motor which was blown and she opened ok. Second attempt - nothing. Again, the motor fuse was blown.

    I greased the spindle which was pretty dry, but the same thing happened again.

    Any ideas what could be the issue?

    Thanks,

    Tony
     
  2. shrtrnd

    shrtrnd

    3,816
    517
    Jan 15, 2010
    Mine was a bad battery
    Did work on it, opened fine, then nothing, over and over again.
    I'd check that before I did anything else. Car repair parts stores will usually check
    them for free if you haul it in there.
     
  3. davenn

    davenn Moderator

    13,810
    1,944
    Sep 5, 2009
    Hey Tony
    welcome to the forums

    sounds like a problem with the motor or what its driving is jamming or ceasing up
    that will cause the motor to draw more current than normal and blow the protection fuse as you indicate is happening

    You need to endure that you can manually rotate the motor shaft freely with and without the chain drive (whatever it uses) to the gate
    find out if its the motor on its own that is crasing up or the rest of the mechanism :)

    cheers
    Dave

    PS hey shrtrnd, a dead/dying battery isnt going to cause blown motor fuses :)
     
  4. davenn

    davenn Moderator

    13,810
    1,944
    Sep 5, 2009
    Dang its got a respectable owners manual....

    from Page 38 ....
    the first section of that confirms my comments about free motion of the motor and drive mechanism

    cheers
    Dave
     
  5. TRM

    TRM

    3
    0
    Feb 20, 2012
    @Davenn - cheers. One more question. the "power" LED and "Charge on" Led are on! I found the manual you mentioned and it says "If the power or charging power LEDs are on, change the corresponding fuse on the right side of the board".

    The fuse lights on the right hand side are off - which tells me they don't need changing.

    Any further help is greatly appreciated.

    Cheers,

    Tony
     
  6. davenn

    davenn Moderator

    13,810
    1,944
    Sep 5, 2009
    ok no probs, no harm done :)

    D
     
  7. davenn

    davenn Moderator

    13,810
    1,944
    Sep 5, 2009
    yup that sounds good :)
    Then you really need to do the things I suggested earlier .... manually checking the free movement of the motor and the drive train and see if its ceasing up anywhere along its travel :)

    cheers
    Dave
     
  8. TRM

    TRM

    3
    0
    Feb 20, 2012
    @davenn - Thanks for the info. I tightened the bolts and then pushed the gate closed and it closed with ease. When I pushed it open, there was more force required at the 45 degree mark and then it became easier again. There are two white dials with holes in them on the "Traveler Carriage" - do these allow you to adjust the height of the "Traveler Carriage"?

    I just noticed you are based in Aussie - I'm an expat Kiwi living in the US.

    Cheers,

    Tony
     
  9. davenn

    davenn Moderator

    13,810
    1,944
    Sep 5, 2009
    dont know enough about the system to answer that

    hahaha I'm an expat Kiwi living in Sydney, Australia

    Dave
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-