Connect with us

Easy-PC

Discussion in 'CAD' started by RST Engineering \(jw\), May 4, 2006.

Scroll to continue with content
  1. Somebody on this ng was kind enough to port me an old dos copy of EZPC
    inside of two files named disk1.zip and disk2.zip. I copied all the files
    from disk1.zip to a floppy and similarly from disk2.zip. I booted with an
    old dos 6.22 disk and tried every trick I knew to install EZPC onto the hard
    drive. No luck. I used old 8.3 filenames and directory structures and
    still no luck.

    If anybody has any suggestions as to what I might be doing wrong, I'd
    appreciate it. If anybody has an old obsolete copy of a Windoze version,
    I'd appreciate that also.

    Thanks for all the great help over the years, by the way.

    Jim
     
  2. JeffM

    JeffM Guest

    I booted with an old dos 6.22 disk
    DOS 6 does not speak FAT32. Could that be your problem?
     
  3. crazy frog

    crazy frog Guest

    try dos 7.1
    type dos 7.1 in google download it.
    copy image onto a cd and install from cd.
    handles fat16 fat32 and i think ntfs
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-