Connect with us

Crosley TV Weird Problem

Discussion in 'Electronic Repair' started by Chas, Dec 6, 2007.

Scroll to continue with content
  1. Chas

    Chas Guest

    Hi all.
    I bought, or got the TV for free. Its an older crosley 27" unit. The
    problem is when the screen is black (between commercials) or during
    some commercials, weird sometimes colored lines appear.

    This picture is taken during a commercial:
    http://s31.photobucket.com/albums/c373/rowdy235/?action=view&current=100_1733.jpg

    And as soon as I switch the satellite, which brings up a blue screen,
    it comes in normal.
    http://s31.photobucket.com/albums/c373/rowdy235/?action=view&current=100_1737.jpg
     
  2. Guest

    action=view&current=...

    My guess is bad cap in the sync separator section. The set loses sync
    lock in black as the signal amplitude is smallest when black.
    Schematic would help a lot. The actual part cost is around a dime.
    Unfortunately the tools and education to actually do it costs somewhat
    more.

    GG
     
  3. Art

    Art Guest

    I presume the tele is only acting as a monitor for what the satellite
    receiver is tuning in, correct. IMHO the problem maybe in the satellite
    receiver tather than the tele.?? Since swithing form one sat to another
    mitigates the problem, per you original post.
     
  4. Meat Plow

    Meat Plow Guest

    Horizontal sync unlocks during transitions in video. Unless you have lotsa
    experience in shotgunning, a scope and service literature showing
    waveforms in the sync section may be your only hope.
     
  5. b

    b Guest

    this could be tuning drift? especially if the satellite decoder is
    connected via Av input.
     
  6. Guest

    If he has another TV to try, it would rule the sat receiver good/bad
    pretty quick. I still vote for the cap in the TV. You can see the
    Horizontal has lost lock in the photo.

    GG
     
  7. Chas

    Chas Guest

    No I have tested the Satellite Receiver with another tv, it works
    fine. I was referring to when the blue screen came up. Anyway, I am
    putting up with it for now. I am supposedly getting a schematic soon,
    so we'll see.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-