Connect with us

Computer CD player (ROM) mode

Discussion in 'Electronic Repair' started by [email protected], Feb 19, 2005.

Scroll to continue with content
  1. Guest

    Hi;

    I have Win98SE and have discovered that audio CDs play through the
    motherboard. I can unplug the audio cable from the drive and it still
    works.

    I don't want this, it's an old 400Mhz K6-2 and I want to conserve
    resources. Almost all my music plays from MP3s right off of the HD so
    I'm not that concerned about the audio quality when playing a CD.

    I've looked and looked and I can't seem to find a setting to disable
    this function, anyhone know how to do this ? or do I have to use a
    crappy old soundcard or CDROM that doesn't support the feature ?
    Unfortunately this is not an option, one's a DVD and the burner is a
    48X, which surprisingly cranks up to about 29X on data and about 12X on
    audio. Crappy old soundcards don't sound so great on MP3s, so I don't
    want to screw myself there. If very worse comes to worse should I
    consider just buying a cheap CD player ?

    Can this be done, and if so how ?

    Thanks in advance.

    JURB
     
  2. Chaos Master

    Chaos Master Guest

    18 Feb 2005 17:07:22 -0800: (----> ) ---->
    sci.electronics.repair @
    Control Panel -> Multimedia -> look for 'Digital CD playing' or
    something like.

    From your description, it seems you're playing CD's on Digital mode.

    []s
    --
    Chaos Master®, posting from Canoas, Rio Grande do Sul, Brazil - 29.55° S
    / 51.11° W / GMT-2h / 15m .

    "People told me I can't dress like a fairy.
    I say, I'm in a rock band and I can do what the hell I want!"
    -- Amy Lee

    (My e-mail address isn't read. Please reply to the group!)
     
  3. It's the software, as in the operating system.

    Time after time, people complain that they don't have sound from
    their CDROM when they switch to Linux; "but it worked fine with
    Windows". It turns out that the audio cable from the CDROM
    drive to the soundcard isn't even installed in many cases, and
    nobody notices until they use software that merely uses the IDE
    bus to control the drive, not transfer audio CD data.

    Since I've never run Windows, I haven't a clue how to fix this,
    or even if it can be fixed.

    But it has nothing to do with the hardware.

    Michael
     
  4. Huh? You want to conserve resources but you play most of your music
    from compressed MP3 files on the hard drive. The resources consumed by
    the D-to-A conversion of the audio CD's is minuscule in comparison.
     
  5. Guest

    Control Panel -> Multimedia -> look for 'Digital CD playing' >or
    Believe it or not I found it. However it was already disabled. Go
    figure, of course now I do remember doing a scanreg /restore recently.
    .. . . . .and I used to have a lot older soundcard.

    Thanks, at least now I know where the setting is, I looked all over in
    system but it's obviously not there.

    Anyway the reason I want to do this is for one, my machine is limited,
    but I am using a primary connection to WinMX peer networks and this
    uses resources. So much so that it makes MP3s skip, or more aptly put,
    stick. After it's running awhile it vecomes quite a hog and even the
    mouse locks up. This is about 100 ms, with about 800 ms in between when
    I get frustrated enough to reboot. The thing is that the transfers are
    happening and these are files I want.

    So if I decide to burn a couple of regular audio CDs to play when I'm
    DLing, they won't skip (stick that is).

    I also overdub myself, usually on the guitar. I figured I'd burn a CD
    of at least the percussion track, then I can play "with myself" (no
    wise ass remarks please) :)

    Thanks again.

    Now ALL I have to do is find an authentication free, region free DVD
    ROM that is CD+G compatible. I'm seriously knocking on wood at this
    point. I don't yet know that one even exists.

    JURB
     
  6. Chaos Master

    Chaos Master Guest

    19 Feb 2005 15:11:23 -0800: (----> ) ---->
    sci.electronics.repair @
    Can't you use a secondary connection on WinMX?

    Here (233MHz Pentium, 128MB RAM) primary connections on WinMX were a
    disaster.

    []s
    --
    Chaos Master®, posting from Canoas, Rio Grande do Sul, Brazil - 29.55° S
    / 51.11° W / GMT-2h / 15m .

    "People told me I can't dress like a fairy.
    I say, I'm in a rock band and I can do what the hell I want!"
    -- Amy Lee

    (My e-mail address isn't read. Please reply to the group!)

    For spammers: , or .
    Those await for your spams!
     
  7. Guest

    D-to-A conversion of the audio CD's is minuscule in comparison

    I understand that, but it gets to the point where the PC can't do
    ANYTHING about 12% of the time. Somehow it's managing to get the files
    right

    Thing is I got about 2500 songs and a bunch of movies and video clips.
    At this point I'm mainly looking for rare, hard to find stuff and once
    I get hooked up to somebody that has it I want to stay on as long as
    possible.

    I do have alot better connection using the primary connection. I just
    know that if I want to play MP3s I gotta get off the network, and
    actually reboot. It's like MX has a memory leak that gets worse and
    worse. Sometimes the mouse locks up completely, but luckily I know how
    to use Ctrl+Esc and reboot that way. This usually only happens when I
    leave it on the network overnight.

    Thanks again.

    JURB
     
  8. W98SE was famous for memory leaks. MX probably doesn't help the
    situation.

    You might try this for grins:
    http://www.jfitz.com/software/RAMpage/index.htm
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-