Connect with us

comp wont start after plugging into 230v plug

Discussion in 'Electronic Basics' started by [email protected], Mar 8, 2007.

Scroll to continue with content
  1. Guest

    i forgot to switch to 230v when plugging in my american desktop in
    france, there was a pop, and now it wont start. did i completely break
    it or is there a circuit breaker or something i can fix
     
  2. You need a new power supply and possibly everything else. :-( Hopefully
    the pop occurred as soon as you plugged it in and not when you pushed the
    button on the front of the pc. If so, you may have lucked out. Good luck
    to you. :)
     
  3. JeffM

    JeffM Guest

    What you have done here
    http://groups.google.com/groups/sea...RECQ4tr5k43uytiDKbEn1fjJfYkQTWXi1Vg&scoring=d
    is selfish and inefficient
    http://groups.google.com/group/sci....many-groups+one.newsgroup+*-*-limit-*-posting

    The last half of this thread explains
    how to better do what you are trying on Usenet
    (if you can't be convinced to post to one newsgroup only):
    http://groups.google.com/group/sci....ups+*-*-*-*-two-groups-*-*-aren't-*-different
     
  4. Agreed. And it gets worse and worse. They are indeed the center of their
    own universes.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-