Connect with us

Change in site ownership

Discussion in 'Announcements, Suggestions & Feedback' started by Ian, Oct 18, 2018.

Scroll to continue with content
  1. Ian

    Ian Administrator

    1,487
    435
    Aug 23, 2006
    In a few hours time, ElectronicsPoint will be offline for a short period of time while we change site servers - as I'm passing over the running of the site to a company called EETech.

    EETech have a lot of experience running electronics discussion forums and electronics/tech sites, and want ElectronicsPoint to continue on as-is with minimal disruption :).

    I won't be going anywhere though, I'm still going to be here as a moderator (as of course, are the other mods) :D. I'm going to have a few busy years coming up, so now was the right time for me to pass ownership of the site to experienced hands, who will now be responsible for server maintenance, patching, etc...

    I'm very sad to no longer be the administrator here, but I'm very pleased that it is to a company with the sites best interest at heart. I'm sure there will be some apprehension from members about the change, but please give the new owners a chance to prove their worth - I've spoken to them lots in the past couple of weeks and they are a good bunch of guys.

    Once the server move is complete, I'm sure they will make an introduction on the forums.
     
  2. Ian

    Ian Administrator

    1,487
    435
    Aug 23, 2006
    If you can read this post, you're on the new server already :D.
     
  3. 73's de Edd

    73's de Edd

    3,050
    1,289
    Aug 21, 2015
    Do it again . . . .to see if I can feel the difference . . . .
     
    Richard9025 and Ian like this.
  4. Ian

    Ian Administrator

    1,487
    435
    Aug 23, 2006
    I'm glad it's gone smoothly :D. Didn't take long to transfer in the end :).
     
  5. kellys_eye

    kellys_eye

    4,275
    1,146
    Jun 25, 2010
    Will this change in ownership result in the site being supported by adverts?
     
  6. dave9

    dave9

    1,003
    264
    Mar 5, 2017
    ^ I wondered the same thing so I went and took a look at some of EETech's sites and they don't look too bad, BUT it could be that my universal preemptive nuke ads from orbit strategy is already blocking them.
     
    kellys_eye likes this.
  7. eeadam

    eeadam Administrator

    14
    13
    Oct 16, 2018
    Hi I'm Adam, one of the new admins/owners of the site.

    This is a good question... the short answer is yes. But this is not anything new. The site has been supported by advertising for many years. We will, however, have more relevant ads to electronics engineering.

    I will add that if you don't see them now, you are not likely to see them in the future.
     
    davenn likes this.
  8. kellys_eye

    kellys_eye

    4,275
    1,146
    Jun 25, 2010
    OK, next question!

    Are any of the new owners actual electronically orientated and/or qualified ? Will they be contributing to the site threads or just be 'observers'?
     
  9. eeadam

    eeadam Administrator

    14
    13
    Oct 16, 2018
    We like to stay out of the way as much as possible and let the community continue as it has.
     
    davenn likes this.
  10. Arouse1973

    Arouse1973 Adam

    5,165
    1,087
    Dec 18, 2013
    Oh no Ian. Sadly missed. Have not been on for a while due to personal reasons. Hope it goes well for you.
    Adam
     
    Ian likes this.
  11. KJ6EAD

    KJ6EAD

    1,114
    159
    Aug 13, 2011
    @eeadam Adam La Barbera I presume of the same EETech that took over operation of All About Circuits a few years ago.

    When EETech took ownership of AAC there was much concern expressed by the forum members that it would not go well but those concerns have not been born out except for some ridiculously poorly written articles that were submitted to the site early on. I don't know how the article situation has evolved in the interim since I haven't participated beyond the forum in the last two years at least.
     
  12. eeadam

    eeadam Administrator

    14
    13
    Oct 16, 2018
    @KJ6EAD Same team... We are proud to say that the content in the last 2 years has improved many times over and when it doesn't meet the standards of the community, we work quickly to correct.
     
  13. eeadam

    eeadam Administrator

    14
    13
    Oct 16, 2018
    Quick update:

    We have a facelift to the site coming today so we wanted to let members know that they can keep the current design as the default when they are logged into the site.

    If there is any confusion on how to do that please let us know and we can create instructions.

    Adam
     
  14. eerob

    eerob Administrator

    13
    18
    Oct 15, 2018
    Hi all,

    We've just launched the new site as you can see. If you see any bugs, or have any feedback whatsoever, please post here (or email [email protected]). We'll be continuing to make adjustments over the next few days to perfect this theme.

    If you are noticing any log in issues, please visit https://www.electronicspoint.com/logout/ and then log in again at https://www.electronicspoint.com/login/.

    While we hope you use our the new design --If you do wish to switch back to the old design, just visit https://electronicspoint.com/forums/account/preferences and in the 'Style' drop-down you can select "Electronics Point (Old)". The old theme will _always_ be available.
     
    hevans1944, matthewdbg and davenn like this.
  15. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,477
    2,820
    Jan 21, 2010
    Oooh, all different.

    I thought I was in the wrong place the first time :-D
     
  16. davenn

    davenn Moderator

    13,765
    1,920
    Sep 5, 2009
  17. eerob

    eerob Administrator

    13
    18
    Oct 15, 2018
    Hi Dave,

    I think this was an issue from the redirect rules I had in place ( /find-new/* should redirect to /forums/find-new/* which is where the forums now are situated).

    https://www.electronicspoint.com/find-new/posts now redirects properly for me - Could you verify on your end? Also where did you click to get to the /find-new/ URL?

    Thanks!

    Rob

     
    davenn likes this.
  18. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,477
    2,820
    Jan 21, 2010
    I also just changed back to the old view (just to check it worked).
    1. It works :)
    2. After changing, I received notification of replies that I hadn't in the new view.
     
  19. Harald Kapp

    Harald Kapp Moderator Moderator

    11,012
    2,506
    Nov 17, 2011
    For the time being I switched back to the old view, too. Maybe it's due to lonmg use but I find the old look better arranged. E.g. you can hover over the alerts to get a list of current alerts. The new view requires you to klick and load the alert page.
     
  20. dave9

    dave9

    1,003
    264
    Mar 5, 2017
    I too switched back to the old view, but unfortunately the new posts column on the right hand side of the page is missing for me. I don't care for the new version drop down at all. As it is, too much horizontal space is wasted.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-