Connect with us

CAR WON'T START - ALARM WON'T DISARM

Discussion in 'Security Alarms' started by Robin Coutellier, Jan 30, 2004.

Scroll to continue with content
  1. I have a 95 Accura Integra that I bought used in 1997. It has a Tornado Avital
    alarm system installed and ProLock. I haven't started the car for about 4-5
    days. I went to start it today and it not only refused to start, but the alarm
    went off! I tried to disarm it with the remote, but it wouldn't respond. I went
    back in the house and got the spare remote -- still no response. Flipping the
    disable switch with the key in the ignition did squat. I tried both keys to make
    sure one hadn't been damaged; same thing. I thought there might be a battery
    problem, so I tried to jump it -- no response. The alarm light keeps flashing to
    indicate it's armed (but it no longer goes off, even after I let the lid slam
    shut after the battery jump attempt). The Prolock widget is firmly in place and
    has been all along. It flat-out won't start. WTF?

    How do I proceed at this point? What do I need to do to get my car started?
    It's been in a locked, garage since the last time I used it and there are no
    signs of any kind of break-in, so this is VERY odd. Is there something I can do
    to get it started or will I have to have it towed somewhere? Where would I tow
    it? A mechanic or a car alarm store? It's out of warranty and was installed
    about 40 miles away in any case (but I do have the papers for the installation
    and, of course, to prove I've owned the car for the past 6 years).

    Robin Coutellier
     
  2. Jim Yanik

    Jim Yanik Guest

    Try a new battery in the remotes.They go bad after awhile.
     
  3. Thanks for the suggestion. That might be the case with ONE remote, but it's
    highly unlikely to be the case with BOTH of them. I'll try a new one tomorrow,
    but I'm pretty sure it's more complicated than that.

    Robin Coutellier
     
  4. Aegis

    Aegis Guest

    Sounds to me like your alternator might be bad and your battery is too low
    (but enuff to light the LED). Turn on your headlights and see if they are
    bright.
     
  5. Yes, but this happened (or rather DIDN'T happen) with TWO different remotes, even
    after replacing the battery in one of them. Fortunately I currently have
    possession of my son's car (UNfortuantely because he's serving in Iraq), so at
    least I have alternative transportation until I can get this straightened out.

    Robin Coutellier
     
  6.  
  7. Masterson

    Masterson Guest

    Flipping the disable switch with the key in the ignition did squat.

    The Valet switch will do nothing with the key simply in the ignition.
    The Key must be turned to the on position, not accessory, but on; then
    the alarm will allow the Valet switch to work.

    As long as the car has good power in it (ie the battery isn't dead) and
    with the ignition in the on position, the alarm will go into valet mode
    after you throw the switch. You will know its in valet mode when the
    small red LED is on constant. (ie not blinking or off)

    Good luck.

    PS....I bet your car battery was dead. Then you misunderstood what
    the alarm was doing after you hotshoted it.
     

  8. Is it possible that the car has a hidden kill switch as well as the
    alarm?? I used to have a switch wired in to the EFI relay circuit on
    my Integra. I had different lock cylinders with rod disconnected, full
    alarm and the kill switch. Is it possible that you son may be as
    paranoid as I used to be? You can't drive away with my car with the
    keys or the remote unless you know about the over ride on the EFI
    circuit...

    Just trying to help...

    Andrew.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-