Connect with us

Can't view replies, or posts

Discussion in 'Electronic Repair' started by Golf, May 22, 2007.

Scroll to continue with content
  1. Golf

    Golf Guest

    What's up with this? I haven't been here in a while, but I can't view
    replies to my post - only get the "no new messages" when I see 7 new
    replies have been posted. I only see what I posted. I can't even reply
    to someone elses post. Help please. Thanks group.
     
  2. JANA

    JANA Guest

    Most likely your email program and or newsgroup program is not properly set
    up. Call your provider to verify that you are properly set up.

    --

    JANA
    _____


    What's up with this? I haven't been here in a while, but I can't view
    replies to my post - only get the "no new messages" when I see 7 new
    replies have been posted. I only see what I posted. I can't even reply
    to someone elses post. Help please. Thanks group.
     

  3. His problem is with Google Groups, not his ISP. Its screwed up,
    again and people are complaining all over usenet about their lousy free
    usenet service. I guess that the spammers they don't care about are
    overloading the system, again.


    --
    Service to my country? Been there, Done that, and I've got my DD214 to
    prove it.
    Member of DAV #85.

    Michael A. Terrell
    Central Florida
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-