Connect with us

Can't turn Closed Captioning off, RCA CTC177

Discussion in 'Electronic Repair' started by moonlite, Nov 1, 2005.

Scroll to continue with content
  1. moonlite

    moonlite Guest

    I would appreciate responses from techs familiar with this chassis.

    I did the usual tuner ground work and went into service mode and
    adjusted some tuner parameters (they were way off). Now everything is
    fine but I can't turn the CC feature off. I noticed that this feature
    does not appear in the first menu (yellow). This section of menues has
    been chopped off and I can't access the CC feature. I know the eeprom
    can cause lots of weird stuff in this chassis, so could this also be
    eeprom related - or does it appear more of a micro issue ? Many thanks.

    moonlite
     
  2. John-Del

    John-Del Guest

    It's definitely eeprom; it's corrupted in the masked areas as well as
    the parameters you were able to adjust. Reflashing the prom with CC
    is the best way to fix this and other problems in the eeprom you may
    not know about. The other way is to hot swap the prom when using a
    prom with the CC function. There is a procedure on this ngs FAQ about
    restoring audio, but the idea is the same.

    John
     
  3. moonlite

    moonlite Guest

    Thank you so much John for the response. I had a feeling that was the
    case but was not 100% sure.

    moonlite
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-