Connect with us

Bulldog Security Remote Start RS82i

Discussion in 'Troubleshooting and Repair' started by Kasual, Dec 6, 2012.

Scroll to continue with content
  1. Kasual

    Kasual

    3
    0
    Dec 6, 2012
    0) I have a remote start unit from Bulldog Security model RS 82i rev 3d.0.0 It is 5-10 years old and I am hoping I can fix it instead of buying another one for $70.[​IMG]

    1) When I hook up the wires as indicated I get power out through the ground. I know that at least one zener diode is bad but I'm not sure if I should just replace it or if it is likely to be something else. There aren't any part numbers on the diodes on the board but I was able to find some at radio shack that are similar in size. Is there a way test other diodes on the board to find out the necessary specs?

    2) If I hook it up to power and ground I get a burning smell and I'm guess that is coming from the bad zener diode.[​IMG]

    3) I'm attaching the manual if it will be of any use.

    4) I have circled the burnt diode in the second picture. If I test the resistance it is 0 both ways. If I test the other ones on the board they all overload my meter.

    Basically, I would like to know where I can get the proper diode or do I just take my chances with what I got (IN4742A)

    Also do I need to remove the component c0322 (large black piece next to the diode) to replace the diode or just try to replace it how it is?

    Any other thoughts/advice would be greatly appreciated.
     

    Attached Files:

  2. Woodman

    Woodman

    47
    0
    Dec 3, 2012
    Those are power diodes. Typical set of four for full wave rectification, me thinks. The replacement is 1n1434. You get this by adding 1n for diodes in front of number on component. Those are surface mounted diodes that I've never worked on but I'd think you could just slide a hot iron with some soldering wick under tip to remove. Maybe tin your new diode first and make sure vacant area is clean before soldering new diode.

    I'm a greenhorn though, and someone smart will surely correct me if wrong. Here's link to cross reference most of radio shacks diodes, transistors, etc.
    http://nte01.nteinc.com/nte/NTExRefSemiProd.nsf/69d5aa3584d015ce85256e780056e56f?CreateDocument
    Just click link and put in the above part number. I did and came up with a replacement - NTE5980
    Update: Opps, that is not a valid replacement number. Radio shack does not carry. But datasheet shows 1n1434 as a 40 amp stud mounted power diode so something is not right???

    SOMEBODY PLEASE HELP THIS GUY, I'M IN OVER MY HEAD?


    Woody
     
    Last edited: Dec 7, 2012
  3. Kasual

    Kasual

    3
    0
    Dec 6, 2012
    Woody,

    Thanks for the info. I do know that it is 12v and I only has three that look the same not 4 so I still think it might be a zener diode based on the look of it.

    Do you know of any way to check the wattage of the other ones for a comparison?
     
  4. Woodman

    Woodman

    47
    0
    Dec 3, 2012

    Very sorry Kas, but my electronics knowledge about circuits is minuscule (about the size of a gnat relative to the universe). I should not have tried answering your question. Can somebody else please help out Kasual?


    The Woodman
     
  5. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,268
    Nov 28, 2011
    Why do you think that diode is faulty? It doesn't look damaged.
    Even if the diode measures short-circuit it's possible something else has failed. The only way to know for sure would be to remove the diode from the circuit and test it separately.

    What happened to cause the unit to fail? Did it fail in service?

    Can you be more sure about where the burning smell is coming from? Does anything get hot? (Test with your fingers, but have a glass of water close by to dunk your finger in if it gets burnt!)

    Are those two big relays just above the diodes?

    What is the big black box to the left of the diodes with "JBS" etc marked on it?
     
  6. Kasual

    Kasual

    3
    0
    Dec 6, 2012
    So I removed the diode and yes it is bad but I think it failed because of something else.

    Yes, the two large black objects are relays and I'm not sure what the other one is that says JBS tech on it. I'm going to remove that next and see if I can figure out its purpose.

    I had the unit installed for a couple of years and then disconnected for a while. When I hooked it back up I noticed the burning smell and started to try and figure out the problem. I will update this once I know more.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-