Connect with us

Bose Lifestyle 12 acoustimass

Discussion in 'Troubleshooting and Repair' started by michaelmouse, Jan 6, 2011.

Scroll to continue with content
  1. michaelmouse

    michaelmouse

    1
    0
    Jan 6, 2011
    I have the Bose Lifestyle 12 system purchased new in June of 1995. Serial numbers: Music center: U202866; the bass module s# is: AM9P0AU114480 A9507.
    After disconnecting system for a move it quit working. The silver music center w/cd player appears to function normally. The remote control turns the music center on and off, switches inputs and so on. There is no output sound what so ever from any input source, I have double checked all inputs, cables. I have depowered all equipment as suggested and that didn't help. I suspect the problem is in the acoustimass bass module. Possibly the fuse or power supply. I have read that the base module should produce a thump sound when plugged into 115vac. I don't have that sound when it is plugged in.
    The first problem is accessing the internals. I don't want to break the case trying to get into it. There are no obvious screws so it must be held together by tabs. I haven't broken that code yet. I would appreciate any help. Thanks Mickey
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-