Connect with us

Bosch washing machine burned out capacitor and transformer...

Discussion in 'Electronic Repair' started by [email protected], Nov 10, 2008.

Scroll to continue with content
  1. Guest

    My Bosch Washing machine isn’t working very well – it won’t move to
    the rinse part of any program.

    Taking it apart, it looks like it has burned out a 470uF Capacitor
    (400v) and maybe a small transformer (Marked “KA 19/04” and 063.783 )

    The capacitor seems to have stained the circuit board and the
    transformer seems to be covered in soot

    Which would explain the burning smell :)

    Now, I think this transformer is the low powered supply to power the
    brain (and the LCD) which is still working (!!)

    Am I right about what this transformer is doing?
    Does it sound like it needs replacing?
    If I replaced it, might it fix the problem?
    Might I just need to change the capacitor?

    If I need to replace the transformer, can someone help me identify a
    replacement as google seems to struggle with it.

    Its about 15mm by 10mm and stands about 12mm off the board.
    It seems to have 2 contacts on one side and a center tap on the other
    – though this is not actually connected to anything.

    Thanks
     
  2. Franc Zabkar

    Franc Zabkar Guest

    Are there any visual indications that suggest that the CPU *thinks*
    that the washing machine is in its rinse cycle?
    The 400V capacitor is probably the bulk capacitor which filters the
    output of the mains bridge rectifier. If the power supply to the CPU
    is working, then this cap is probably still functional, although if it
    is visibly leaking or swelling, it should be replaced.
    Hmm, so it's not a transformer, but a coil, or choke. What does it
    connect to?

    BTW, uploading a photo to your web space might help.

    - Franc Zabkar
     
  3. Guest

    Franc; Thanks for responding.

    No, there are no visual clues to suggest that it thinks it is in the
    rinse cycle. In fact, it shows a constant "1 minute remaining" of the
    wash cycle. The wash cycle never actually finishes - that 1 minute
    lasts longer than I can!

    I've been pondering these things and I'm a bit stuck as to what the
    problem really is.

    I've not re-checked the circuit as I have put it all back together so
    I can still wash things but...

    The machine is mostly working so the power supply to the controller
    must be fine
    Though why I would have a 400V capacitor (actually 22uF) after the
    rectifier in a supply for a controller (say 5 to 24v) is a bit
    puzzling
    (I know - I really must look at the circuit again)

    Also, I now believe that the transformer is a pulse transformer for
    controlling the motor through a triac though, I reiterate, I have not
    checked the circuit. But, if it is controlling the motor, thats
    working fine so it can't be that either.

    Something I forgot to mention was that it looked like the circuit
    board had burned a bit along the track that joins the transformer to
    the triac (?) but I'm not too sure if that has caused the problem
    either.

    I'm wondering whether I should just change the capacitor and look for
    alternative reasons for the failure to switch to the rinse cycle.
    Is this capcacitor likely to be a non-polarised version or just a
    plain electrolytic?

    I know what you mean about a photo - when I next have it apart I might
    post one somewhere - not too sure where but I'll find somewhere I'm
    sure.

    Now, does anyone know a resonably priced source of 400V 22uF
    electrolysic capacitors? :)
     
  4. hr(bob)

    hr(bob) Guest

    I applaud your trying to fix this yourself, but a visit to the nearest
    store that sell the machines and maybe has a repair serivce might be
    worthwhile. I personally will not buy any machine that has an
    electronic control, only machines that use a mechanical timer that
    rotates and makes and breaks contacts as it rotates. I know the
    electronic timers (should) work a lot longer, but they are almost
    impossible to fix if they do go kaput, and hence my aversion to them.

    Bob Hofmann
     
  5. Franc Zabkar

    Franc Zabkar Guest

    It sounds like the CPU may be looking for output from a sensor.
    This is a switchmode PSU out of a cheap DVD player:
    http://www.users.on.net/~fzabkar/DVD/Sunplus/G1928/G1928_PSU.gif

    Notice the 22uF, 400V capacitor (E1) at the bridge rectifier (D1-D4).
    A transformer needs at least 3 pins (auto-transformer), but usually
    has 4 or more -- 2 pins for the primary winding, and 2 for the
    secondary. Your component has 2 pins, so it must be an inductor of
    some kind.
    I suspect that the triac drives a motor, pump, or solenoid. If the
    track is open, then that could very well be your problem. However, it
    may be that a shorted motor, pump, or solenoid is the root cause.
    It's most definitely a polarised electrolytic. With respect, if you
    have to ask this question, then you will be facing an uphill battle.
    If you can't find an online file hosting service, feel free to email
    it to me and I'll upload it to my web space. Try to photograph the PCB
    from both sides.
    You appear to be posting from the UK (which explains the 400V cap), so
    try Maplin.

    - Franc Zabkar
     
  6. Guest

    It sounds like the CPU may be looking for output from a sensor.

    Yeah - having spent this long on it I bet its something trivial!
    Thats a fair point - still not too sure why it'd need to be rated at
    400v - hmm unless this is something to do with earthing.
    But yes I can see it and it all makes sense.
    My original write-up was poorly written. It has two contacts on the
    unsooty side and 3 on the sooty side (the side with an unused centre
    tap) Sorry about the mix-up. I think it is a pulse transformer for
    driving the motor.
    The motor is working fine for the wash cycle so I don't think its
    that.
    The PCB track is fine - tested with a multimeter just a bit dirty.
    I am certainly no electronics expert you can be sure of that.
    But I'm not scared of a soldering iron - well, not now I have a decent
    stand for mine anyway :)
    I'm not trying to aviod the subject but I cleaned the board whilst
    checking for shorts and
    the like so the picture would not be that interesting.
    Last time I took a macro picture it was all blurry - so something else
    I need to brush up on!
    Yup, Maplin was my first port of call but I couldn't find one in their
    e-catalogue.
    RS will sell me 5 for £5 plus postage.
    But now I come to think of it, I have an old DVD player in the
    garage....

    I'm now thinking that I just jumped to the conclusion that it was the
    electronic burning
    smell whereas the problem is probably due to the filter being full of
    nails.
    I'll take a look tonight!

    Thanks for the followup.
     
  7. Guest

    Thanks Franc, for all your help - Bob - I hear you too!

    My machine went from bad to worse - it stopped heating the water -
    which set me about thinking what the real problem was...

    It turns out that the capacitor and transformer being slightly cooked
    was all a red herring :-(

    I realised that, becaus ethe motor/drum still all worked that the
    triac/transformer must still be working.
    Also, because the controller's LCD screen worked etc etc, that the
    capacitor (part of the supply to the time/controller) can't be the
    problem either.

    So, I unplugged the machine and sat down to dismantle it.

    After I had stripped off the front cover (the big springly thing
    around the rubber door seal was a surprise as was runnning my finger
    around the rubber seal itself and catching it on the rather sharp
    metal frame it covers giving me a nasty cut on my finger) I discovered
    some really very burned out leads going to the element and the
    temperature sensor)

    Turns out the original real problem with the machine not clicking onto
    the Rinse and Spin was a well know symptom of, you guessed it, heating
    circuit problems!

    I was so sure it was the capacitor and transformer!

    So, its late at night, its a Friday, there are no spares shops for
    miles - what to do?

    Well, I took the burnt mess that was the sensor, ground down the burnt
    plastic unti lI found the contact and soldered on new wires. I
    checked its resistence (abou 4.6K ohms) and that its resistence went
    down when heated (I stuck it in my mouth!) - so that was still working
    (!!).

    The element contact had got rather burned so I cleaned that up too. I
    checked its resistence - 40 ohms which, I found on the internet, was
    about right. So I replaced the wrires with some thickish mains cable,
    put it all back together (I actually wrapped some duck tape around the
    sensor in the hope of stopping any shorts/arcs from the element
    contact too)

    When I ran it up it all worked - Hoorah! Clean clothes!

    I cannot believe how burned the sensror was and still worked but I am
    not complaining.

    Thanks.
     
  8. Get a new sensor and contact set to have just in case. :)

    --
    sam | Sci.Electronics.Repair FAQ: http://www.repairfaq.org/
    Repair | Main Table of Contents: http://www.repairfaq.org/REPAIR/
    +Lasers | Sam's Laser FAQ: http://www.repairfaq.org/sam/lasersam.htm
    | Mirror Sites: http://www.repairfaq.org/REPAIR/F_mirror.html

    Important: Anything sent to the email address in the message header above is
    ignored unless my full name AND either lasers or electronics is included in the
    subject line. Or, you can contact me via the Feedback Form in the FAQs.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-