Connect with us

Betamax Capstan Motor Issue

Discussion in 'Troubleshooting and Repair' started by Jammina, Feb 20, 2014.

Scroll to continue with content
  1. Jammina

    Jammina

    1
    0
    Feb 20, 2014
    I have a Sony SL-S600 Betamax VCR that works like a charm...except for the fact that the capstan motor won't run (play, FF, REW) the tape.

    I've seen some posts that say the motor is not the issue, it's the four pin chip that is next to it that reads the speed of the motor.

    I tend to believe this since the motor will actually run for a moment when I hit the Pause buttone (oddly enough)

    The bottom line is I don't know where to buy a new motor assembly or someone who could replace the four pin chip? Or is there a way for me to fix what I have here another way?

    Any ideas or help?
     

    Attached Files:

  2. davenn

    davenn Moderator

    13,648
    1,884
    Sep 5, 2009
    Hi there Jammina
    welcome to the forums :)

    that 4 pin chip is a Hall Sensor unit
    I would be suprised if that has failed

    cheers
    Dave
     
  3. Jagtech

    Jagtech

    43
    1
    Feb 22, 2014
    Its not the motor. Been a while since I've worked on Beta machines, but if there's slack in the tape caused by insufficient take-up reel tension (belt?), or a bad take-up reel sensor, the motor will only run for a fraction of a second, then shut down to protect the tape.
     
  4. shrtrnd

    shrtrnd

    3,763
    485
    Jan 15, 2010
    Same here. Haven't worked on BetaMax in a while, but the problem you described was usually a
    function of an integrated circuit. Have you got a schematic? The chip had a wide
    variety of functions, and that was just one of them.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-