Connect with us

Behringer ub1832 fxpro potentiometer problem

Discussion in 'Troubleshooting and Repair' started by ym_dx21, Dec 7, 2014.

Scroll to continue with content
  1. ym_dx21

    ym_dx21

    6
    0
    Nov 20, 2014
    Hello ! i have a problem with the mixer , the most volume potentiometers not work just master volume is ok . i`ve cleaned with potentiometer spray and after few days the problem reappears. is there a solution to repair it or must been replaced ? thanks .
     
  2. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,271
    Nov 28, 2011
    You can get the schematics for your mixer at http://elektrotanya.com/behringer_ub1832fx.pdf/download.html

    Can you describe the problem in more detail? By "most volume potentiometers", you mean the main faders? And what do you mean that they "don't work"? You mean there's no signal on those channels, or what?
     
  3. ym_dx21

    ym_dx21

    6
    0
    Nov 20, 2014
    I mean there are some main faders that interrupt signal coming from the synthesizer. yes there`s no signal on those channels . if sliding more times , the signal returns
     
  4. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,271
    Nov 28, 2011
    So let's get this clear.

    When the problem occurs, the signal stops completely, and none of the channel faders does anything, then if you slide some of the channel faders up and down a few times, the channels all come back. Is that right?

    Have you tried anything else apart from sliding the faders? For example, have you tried tapping or shaking the mixer?

    You need to try more experiments to get a clearer idea of the nature of the problem.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-