Connect with us

BEAM 1381 solar engine problem

Discussion in 'General Electronics Discussion' started by circuitBurn, Mar 25, 2013.

  1. circuitBurn

    circuitBurn

    1
    0
    Mar 25, 2013
    Hi everyone,

    I've built the following circuit on my breadboard:http://www.solarbotics.net/library/circuits/se_t1_1381.html

    I can't get the solarengine to fire with a motor in circuit. I've used an LED and it works exactly as expected; at 2.1V the engine fires. With the motor (both a small pager motor and a larger DC motor from a Tamiya kit) and the voltage climbs to the maximum output of the solar cell, about 2.4V and stays put.

    I'm assuming I'm not generating enough current to the motor to start it turning, but I've tried lowering the resistor value to 1K and down as low as 120ohm to no avail. Any input is appreciated!

    Thanks,

    cb
     
  2. kaczchris

    kaczchris

    12
    0
    Aug 13, 2013
    Try the miller engine:

    http://www.solarbotics.net/library/circuits/se_t1_mse.html

    I run pager motors with this simpler and more efficient setup without a resistor at all and it works great.

    One question for you, are you using the 1381 or an alternative?
    I am looking for a working alternative to the 1381 and have not found one...
     
  3. CDRIVE

    CDRIVE Hauling 10' pipe on a Trek Shift3

    4,960
    648
    May 8, 2012
    First off is a gripe. Schematics should include component ID's. This way responders can reference U1, M1, Q1, R3, C5, PV1, etc without explaining what component there referencing. Since you have only one resistor in that circuit I'll call it R1.

    Try reducing R1 to 1K. If that doesn't help reduce it to 470R. Depending on the resistance of the motor (M1) it may have to go even lower. If you need an explanation as to why I'll provide one after you've assigned ID's to all components.

    Note: The values of R1 and C1 are not carved in stone. As anticipated load current increases R1 and C1 have to be sized accordingly.

    Chris

    Edit: I'm also curious why your circuit doesn't employ a base current limiting resistor on (Q2) motor driver? I would add one. ;)

    Edit2: Oops, how did I miss that? You already lowered R1 to 120R to no avail. Try increasing C1. You're circuit may be switching on and off faster than your DMM can see. Or it may be sitting at some point in between on and off. Equilibrium, so to speak. I still think there should be an R2.
     
    Last edited: Aug 15, 2013
  4. CDRIVE

    CDRIVE Hauling 10' pipe on a Trek Shift3

    4,960
    648
    May 8, 2012
    Just another note here. I've been reading the 1381 data sheet. My copy from Panasonic does not specify any Max sink or source output current.

    Chris
     
    Last edited: Aug 17, 2013
  5. CDRIVE

    CDRIVE Hauling 10' pipe on a Trek Shift3

    4,960
    648
    May 8, 2012
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-