Connect with us

axis 206 ip camera image posterized

Discussion in 'Troubleshooting and Repair' started by neuronetv, Jul 2, 2013.

Scroll to continue with content
  1. neuronetv

    neuronetv

    7
    0
    Jul 2, 2013
    hi, I have an axis 206 ip cam (p/n 0199-001-03) that is giving me this:
    http://212.159.70.205/pics/206ipcam.jpg
    is this repairable? These two next pics show both sides of the circuit board inside the camera:
    http://212.159.70.205/pics/P1000605.JPG
    http://212.159.70.205/pics/P1000606.JPG
    if it's repairable can anyone point me to the component I should try replacing first? I have upgraded the camera to the latest firmware (v 4.21) and I've also posted this query to the axis customer forum Thanks for any pointers.
     
  2. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,497
    2,838
    Jan 21, 2010
    Firstly, do you know if it is a hardware fault or a software issue?

    edit: Secondly, if you think it is a hardware fault, what caused it? (dropped, battery around the wrong way, dunked in water, etc...)
     
  3. neuronetv

    neuronetv

    7
    0
    Jul 2, 2013
    1) I'm fairly sure this is a hardware fault. A firmware upgrade usually solves software faults and I did an upgrade but it made no difference.
    2) I don't know what caused it, it arrived in my hands with this fault with no way of getting further info.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-