Connect with us

"Away" Gone Away From Vista 20P

Discussion in 'Troubleshooting and Repair' started by dungmin, Aug 13, 2009.

Scroll to continue with content
  1. dungmin

    dungmin

    2
    0
    Aug 13, 2009
    I've installed an Ademco Vista 20P that regardless of whether you select "Away" or "Maximum" upon arming will virtually always go into "Stay" mode. Out of perhaps twenty arming attempts to arm in Away mode it armed properly, allowing the one interior zone to trip. I've programmed the Function keys for arming but using them or the keypad seems to make no difference.

    The one interior zone (PIR) is the only one that's hardwired. This zone will show faulted when it is and trip when it actually does properly arm in Away mode, so I'm discounting any problem with the zone itself; the alpha keypad is displaying "Stay" even though I'm arming in Away mode.

    I'm about ready to default the panel and start from scratch unless anyone might have any ideas. TIA for any of those!
     
  2. ddrewyor

    ddrewyor

    4
    0
    Sep 10, 2009
    dungmin,
    did you ever get an answer to this issue? I have the same problem. I did notice that the system will always stay in "away" mode if the motion sensor is activated for a second or two during the exit delay. That only works if it is in the zone type 1. If I use the zone type 4, interior follower, it will never go to "away" Max is the same issue. Let me know Thaks

    Dave
     
  3. ddrewyor

    ddrewyor

    4
    0
    Sep 10, 2009
    I found out that you need to set *84 to 0 for it to stay in the "away" mode. If not, it waits for an exit fault to set to "away". If no exit fault is seen, then it is armed in "stay" mode even though it was selected as "away". That explains why I could set it to "away" when I triggered the motion sensor during the exit time period. Never tried to trip the mocked up door trigger. Good luck

    Dave
     
  4. dungmin

    dungmin

    2
    0
    Aug 13, 2009
    ddrewyor,

    Thank you much(!) for your reply. I was cleaning up some of my "Bookmarks" (Favorites), and opened this page not even recalling what it was.

    I haven't been back to this location, a friend's residence a couple of hours away who lives here in Virginia part time since I posted the query, but when he returns I'll make the trip to try this. He wasn't too concerned about not having an interior zone, but as we both know a back-up option is never a bad thing.

    Thanks again for your reply. I was too impatient waiting for one and this rather obviously became a back burner issue. Now I'm anxious to give it a shot!
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-