Connect with us

AWA (Mitsubishi) C4309 TV

Discussion in 'Hobby Electronics' started by Franc Zabkar, Feb 18, 2007.

Scroll to continue with content
  1. Franc Zabkar

    Franc Zabkar Guest

    I'm troubleshooting an old AWA (Mitsubishi) C4309 TV that
    intermittently turns on by itself or changes channels randomly by
    itself. I've replaced about 10 dry electrolytics all over the chassis,
    but mainly in the standby PSU. I've also checked the electros around
    the uP and EEPROM. However the problem remains. I don't think it is a
    front panel issue as there is only one button to cycle through the
    channels, and this button selects the next preset in ascending order.
    Could a remote IR sensor cause a problem like this?

    - Franc Zabkar
     
  2. Franc Zabkar

    Franc Zabkar Guest

    Thanks for the feedback.

    The problem did not recur after I disconnected the IR sensor module. I
    have now replaced three electros inside the module and the TV has been
    behaving ever since. Only one of the caps (a supply bypass cap) tested
    bad for ESR (11 ohms). However, I find this solution unconvincing as I
    had already replaced the caps in the PSU. BTW, I don't believe the
    problem was the result of IR interference, as the TV used to turn on
    by itself at night.

    - Franc Zabkar
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-