Connect with us

APC Smart-UPS 2200 - Immediate Overload Fault

Discussion in 'Troubleshooting and Repair' started by feckman, Mar 26, 2011.

  1. feckman

    feckman

    1
    0
    Mar 26, 2011
    Hi All,

    Just looking for help with a new APC Smart-UPS 2200. When I attempt to power the unit on by pressing the Power/Test button and releasing it as it beeps, it seems to try to start up before almost immediately going into an Overload state.

    I have tried this a number of ways -- unit plugged in, unit not plugged in, things plugged into it, etc. to no avail. I do have another Smart-UPS 2200 (had this one for a few years), so I also tried swapping the batteries between the units. The new batteries work fine in the old 2200, but the new one exhibits the same behavior with the old batteries installed.

    In the interest of full disclosure, this is a Japanese version of the 2200 and I am in the US. That said, I was led to believe by the seller that this would not be a problem. I converted the plug to a 120v/20A version, and I have a 20A circuit that I'm plugging it into.

    I think that's it. If anyone could point me in the right direction for getting this thing up and running, I'd be grateful! :)

    --Jim.
     
  2. MattyMatt

    MattyMatt

    154
    0
    Mar 24, 2011
    Was it originally designed to work with 110v @ 60 hz? Or does it have a switch that it will let you move to put it into that mode?

    Thats what I would check first.

    Either that, or the plug end may be polarized incorrectly, I always triple check when working with mains voltage.

    Matty-
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-