Connect with us

Anyone know what this is?

Discussion in 'Troubleshooting and Repair' started by ajsooter, Jul 29, 2018.

Scroll to continue with content
  1. ajsooter

    ajsooter

    2
    0
    Jul 29, 2018
    I think its a 4/10 fuse of some sort. Anyone know for sure?
     

    Attached Files:

  2. kellys_eye

    kellys_eye

    4,275
    1,146
    Jun 25, 2010
    Might be - it's a new one on me. How about a wider view of the whole unit? Some form of 'context' might help here.
     
  3. ajsooter

    ajsooter

    2
    0
    Jul 29, 2018
    it's an Dometic AC control unit on my motorhome.
     

    Attached Files:

  4. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,418
    2,788
    Jan 21, 2010
    It looks to me that it's a very thin piece of wire, possibly designed to fail at 400mA.

    It looks like part of the wire is still present and there's a mark under the hole in the paper which may be the residue of the rest of the wire.

    My guess that for copper wire it would have a diameter about half of 40 AWG. That might be 46 AWG if you can get such a thing.

    It is probably easier to get a fuse holder and a 400mA fuse.
     
  5. kellys_eye

    kellys_eye

    4,275
    1,146
    Jun 25, 2010
    I concur with @(*steve*) - a cheap and nasty fuse solution in its present form and better off replaced with something 'standard'.

    That said, a blown fuse is indicative of a fault..... and simply replacing the fuse may just cause it to blow again. Resist the temptation to fit a larger fuse!

    Hopefully, the fuse looks (to me) like it's failed under plain old stress (multiple on/off's and the attendant build-up of fuse wire fragility) so replacement may just get the unit going again. If it doesn't, report back here and tell us more about the system and we may be able to assist further.
     
  6. 73's de Edd

    73's de Edd

    2,940
    1,246
    Aug 21, 2015
    Sir ajsooter . . . . .

    I remember those from the past . . .in this case circa 1984 . . . where they had used fiberglass blanks as is shown and ~ # 30-32 copper wire, (*****) was being used as a fuse link, and was strung between the two end divots, and soldered to the conventional wire leads as is shown, they then wired into the board at the YELLOW circles, where conventional #20 ga tinned leads were used..
    (*****) Referring to left duplicate illustration

    In your original unit . . . at the right . . . some of the remnant wire is seen dangling down at the bottom.
    Use a more conventional 4/10 amp fast blow pigtail fuse to replace it with.
    AFTER . . .isolating the overload cause and correcting.

    BLOW UP . . . . .


    [​IMG]

    73's de Edd
    .....

     
    Last edited: Jul 30, 2018
    Richard9025 likes this.
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-