Connect with us

Any Information About Weller TWS101 Heater/Sensor?

Discussion in 'Datasheets, Manuals and Component Identification' started by shrtrnd, Oct 25, 2018.

  1. shrtrnd

    shrtrnd

    3,667
    453
    Jan 15, 2010
    I've been using the Weller WS101 heater/sensor assy, but have run across some Weller TWS101 heater sensors.
    The package says they're both used on the same Irons, but I can't find any info on the TWS101, and the Weller
    website is proving difficult for me to navigate. Maybe Harald Kapp can figure this one out for me as a citizen of
    the Weller company country?
    I don't know if the two parts are the same, with an old vs. new part number, or if the TWS101 is a different wattage unit?
    Thanks, if anybody knows.
     
  2. Harald Kapp

    Harald Kapp Moderator Moderator

    9,219
    1,857
    Nov 17, 2011
    Hint: If you want me (or someone else) to get noticed about your post, use the syntax @shrtrnd and I (or that other person) will get an alert.

    I cannot find information on the TWS101 either. You could try the contact form telling them which iron you use and ask whether the new heaters are compatible. You can set their website to respond in English. That should make it easier to navigate.

    For which soldering iron do you want to use the heater? Is there a manufacturer's number other than TWS 101 on the package?
     
  3. shrtrnd

    shrtrnd

    3,667
    453
    Jan 15, 2010
    Thanks Harald. Glad you noticed my post even though it sounds like a I should have known to use the syntax method.
    The two types LOOK identical, I just don't know the reason for the 'TWS101' part number.
    I've been using the WS101 for my WSP80 irons. The Bar Codes are the same, so I GUESS they're the same thing (you asked for any other mfgr numbers I can find on the package).
    The TWS101 was made in July of 2010.
    There aren't any other different identifiers I can see on the packages between the two.
    Maybe, Weller just dropped the 'T' from the part number suffix sometime after 2010(?)
    I'll try the Weller website again and see what happens.
    Thanks a lot for trying to find this information for me.
    If all else fails, I'll put a temperature probe on the two, and see if there's any temperature difference.
    (PS I DID notice both of the packages say RoHS compliant, so that's not the difference)
     
  4. Harald Kapp

    Harald Kapp Moderator Moderator

    9,219
    1,857
    Nov 17, 2011
    Give it a try and let's know the outcome.

    Cheers,
    Harald
     
  5. shrtrnd

    shrtrnd

    3,667
    453
    Jan 15, 2010
    I think it's my work computer denying me access to parts of the Weller website.
    I'll have to try it from someplace else.
    One other possibility I was thinking of was that maybe the TWS101 was sold as a bulk item, like in a case of them, and maybe the WS101 is just for individual sale. I've noticed some manufacturers have modifications to product part numbers if they're for individual sale, or sold as a bulk lot.
    Or maybe, the TWS was marked for export to some other country, and it's an identifier of that, .....
    Another one of those quandaries that'll stick in my mind until I figure it out.
     
  6. Harald Kapp

    Harald Kapp Moderator Moderator

    9,219
    1,857
    Nov 17, 2011
    I can acceess the website but cannot find information on TWS101.
    According to the manual the heating element has the part number 58744711.[​IMG]
     
  7. shrtrnd

    shrtrnd

    3,667
    453
    Jan 15, 2010
    Thanks Harald. I'll be checking what I can.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-