Connect with us

Ademco Vista 20P, 6160 keypad: incoming phone calls end after 1 ring OR give fax tone

Discussion in 'Troubleshooting and Repair' started by ju1234, Feb 24, 2018.

Scroll to continue with content
  1. ju1234

    ju1234

    3
    0
    Feb 24, 2018
    I need some help please. I already tried field 95=0.

    I have the Admeco Vsta 20P installed for several years and functioned fine. The keypad is 6160 (from picture it looks like one).

    After heavy rains over the last few days, a problem occured. All incoming phone calls, after a single ring did one of following things: 1. ringing stopped and call ended (almost all calls) OR 2. A fax tone is heard (later discovered to be coming from the Ademco control panel). Some times, after the fax tone, After hanging up if a call immediately came in (I called my phone again), it would be fax tone and then another call would be normal multiple rings. This cycle (of 1 ring, fax tone, multiple rings) may repeat. But most of the time, it was just 1 ring and end of call.

    I had the land line phone company come. They pointed to the alarm panel as the problem. We disconnected the panel's connection to the phone system. That stopped the problem, confirming that the alarm system is some how causing the problem.

    I assume the programming is some how messed up and it needs reprogramming. If some one can give me detailed step by step instructions on how to reprogram it I would appreciate it.

    Based on another advice elsewhere, I have already tried : In programing mode- field 95 value entered 0 and exited by *99. Confirmed by reviewing (#) the filed 95 that the value is set to 00. This did not fix the problem.

    Please, how can I fix it? I do not know any thing about alarm systems but can follow directions (I did install this panel and keypads myself with a technician giving me instructions on the phone). I do have the installer code for it (the factory code).

    Is the problem other than messed up programming? Do I need to change the panel? Thank you for the help.
     
  2. ChosunOne

    ChosunOne

    399
    110
    Jun 20, 2010
    During those heavy rains, was there perchance some lightning?
    The symptoms you describe sound kind of like the panel is seizing the phone line for remote programming via downloader, except that the protocol is wrong. It shouldn't ever seize the phone line after one ring unless an immediately previous call-in was allowed to ring several times (number of rings is programmable).

    Before I get into extensive guesswork, try this:
    (1) Power the panel down: Unplug the 16.5VAC transformer from the 120VAC outlet it's plugged into, and pull one lead wire off the battery in the control panel.
    (2) Wait about a minute, plug the transformer back in, then push the battery lead back on. See if it's still misbehaving on the phone line.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-