Connect with us

ademco 5828v does not work properly

Discussion in 'Security Alarms' started by dmeier, Mar 4, 2005.

Scroll to continue with content
  1. dmeier

    dmeier Guest

    Hi

    my ademco 5828v does not work properly.
    Once in a while it does not answer at all when the lynx system is
    activated by the 5804 wireless key transmitter. And worse in an
    intervall of 4 to 6 weeks some kind of alarm goes off (only from the
    5828v not from lynxr itself). The keypad is about 10 to 12 yards from
    the lynx.

    Any help is appreciated

    Regards

    David
     
  2. Mark Leuck

    Mark Leuck Guest

    Check the internal antenna, the original 5828V had a problem during assembly
    with the plastic cover bending the bottom antenna
     
  3. dmeier

    dmeier Guest

    Thanks for the hint. To me the antenna seems ok, not totally straight
    but not squeezed.

    David
     
  4. Mark Leuck

    Mark Leuck Guest

    They aren't straight but you should easily tell if they aren't the way they
    should be, also for the best transmitter strength you need to run that
    keypad using both the batteries and the transformer
     
  5. dmeier

    dmeier Guest

    So it doesn't seem to be an antenna problem. The thing is also working
    properly in ~99% of the cases. But then strange enough the keypad freaks
    out and is nomore responding or even goes off in the middle of the night
    (yes, in the night!)

    David
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-