Connect with us

Ademco 20p installation help

Discussion in 'Security Alarms' started by Andrew Lim, Mar 4, 2005.

Scroll to continue with content
  1. Andrew Lim

    Andrew Lim Guest

    I have 2 years old Ademco 20p which I purchased new but just now trying to
    install with 5881ENH RF Receiver. At this time, I only have 2 wire smoke
    detector in zone 1 plus Wave2 siren and 5881ENH. The system starts fine and
    I have no errors in 6160V console.

    When I tried to program *56 for wireless zones, 5881ENH will not detect any
    of my 5814, 5816 or 5890PI transmitters fault conditions. I can maually
    entered serial# but go/no go will failed. If I leave the configuration with
    wireless zones, around the next day the console with display check zone(s)
    message.

    So far, I tried to replace wire harness in 5881ENH, reset the dip swiches to
    make sure they are in address 00 (all switches are off), move the 5881ENH
    from control's cabinet to standalone but no success or progress.

    5881ENH will blink the green light about every 5 seconds and there is no
    interference red light at all. If I remove the wire harness from 5881ENH
    the console will complain so I know the supervision seems to be working.

    One more interesting thing about my 5881ENH is the box is labeled 5881EN
    High Security Wireless Receiver but the card itself has SA5882-3ENH bar code
    (which my research indicates Canadian version but should work exactly the
    same way as US version).

    Any insight from the experts will be greatly appreciated.
     
  2. Guest

  3. check your point programming make sure you have panel programmed for the correct loops on the transmitter.
     
  4. Andrew Lim

    Andrew Lim Guest

    I have correct loop number (2) in programming. I'm thinking about replacing
    the receiver but for $100+ option, I want to try other option if available.
     
  5. Guest

    could be a bad reciever..

    but you should try learning the zones in, as if they dont learn in then
    there is a problem.

    i havent put a wireless smoke in a while, but i think it is loop 1 like
    a motion and glassbreak is. 5816 is loop 2. to learn in the smoke just
    push the test button. make sure the receiver light blinks by testing a
    wireless zone first.

    the bar code number is normal. did you set programming #22 to a 5881
    receiver? that would be a 2 i think.
     
  6. Ramman1953

    Ramman1953

    1
    0
    Oct 4, 2009
    Same problem with 5881EN working vista 20p

    Whenever I go to trip the 5816 using a magnet I can't get the system to except the transmitter either. I have gone over everything that is listed in the installation and programming manuals. I have also made sure that the receiver is set to zero and I have verified that the wiring harness is ok from the 5881EN to the keypad terminals in the vista 20 contol. Also, I am using a Alpha (6139) keypad too. I honestly don't know what else to do. Can anybody out there help. Thanks.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-