Toshiba vcr model:M-68C plays for 5 seconds then stops

Discussion in 'Electronic Repair' started by sidneybek@yahoo.com, Jun 18, 2006.

  1. Guest

    Toshiba 4 head hi-fi stereo vcr model:M-68C,year:Aug 1999,CSA File
    No:LL38329 (Samsung),pcb board model:M-685 (also VR8800),the vcr
    plays,fast forwards or rewinds for about 5 seconds.During play the
    idler wheel does not move only the capstan motor and pulley therefore
    the vcr eats tape.
    I cleaned the mode switch and inspected and cleaned the idler wheel
    assembly but no go,according to a repair tip from:

    http://intrepid-video.com/database/toshiba.htm

    for a model:M-65C it states that the take up reel sensor (photo
    interrupter) pcb location:pT601=Toshiba # 70796241 or generic # SG-105L
    is defective,is this true? if so can someone verify the part # for my
    model as the above part is for model:M-65C as I looked at the part #
    look up sites below but could not find it:

    Part # lookup sites does not list it:

    http://www.tritronicsinc.com/lookup_cs.htm
    http://www.wehaveparts.com
    http://www.partsolver.com/Default.asp
    http://atv.partsearch.com/search.asp
    http://www.vancebaldwin.com
    http://brandsmartusa.partsearch.com/default.aspx
    http://www.ceitron.com/semi/ceisemi.html
    http://www.pacparts.com/scripts/whlsl.cfm
    http://www.doubleo.com/ecom/main.php
    http://www.mcmelectronics.com
    http://www3.sears.com
    http://www4.sears.com
    http://www.radioshack.com/ProdSupport/ProductSupport.asp
    http://www.radioshack.ca/en/templates/partlist.asp
    http://www.timelapsesupply.com
    http://www.pasc.panasonic.com/epartr
    http://www.jvcservice.com
    http://parts.pioneerelectronics.com/
    http://nte01.nteinc.com/nte/NTExRefSemiProd.nsf/$$Search?OpenForm

    I also look for my model at these free Toshiba service manual download
    sites but could not find mine:

    http://www7.toshiba.com/secured/tass/technical/vcr/vcrconts.asp
    http://www7.toshiba.com/index2.htm
    http://www7.toshiba.com/secured/tass/technical/vcr/vcrconts.asp
    http://www7.toshiba.com/secured/tass/technical/dvd/dvdconts.asp
    http://tacpservice.toshiba.com/TACP/training/VCR/vcr06f.pdf
    http://tacpservice.toshiba.com/tacp/training/TV/MM20E45f.pdf
    http://www.tacpservice.toshiba.com/TACP/training/module1/Mod1sg1.html
    http://www.tacpservice.toshiba.com/tacp/training/Module3/Web/Mod3Titl.html
    http://www.tacpservice.toshiba.com/tacp/training/Module3/NTDMod3.html
    http://tacpservice.toshiba.com/tacp...omprehensive background progressive video.pdf

    http://www7.toshiba.com/secured/tass/technical/dvd/SD5109.pdf
    http://www7.toshiba.com/secured/tass/technical/dvd/SD9100.pdf

    Nor could I find it here:

    http://www.schematicsforfree.com
    http://www.schematicsforfree.mattsoft.net
    http://schematicsforfree.mattsoft.net
    http://schforfree.seedhost.com
    http://www.epanorama.net/schematicsforfree

    then click on "click here to see the files" followed by "video"
    followed by "products".Thanks in advance for help.

    Sidney
    E-mail:sidneybek(at)yahoo.com
    Dartmouth,Nova scotia
    Canada
    , Jun 18, 2006
    #1
  2. Franc Zabkar Guest

    On 18 Jun 2006 06:04:28 -0700, put finger to
    keyboard and composed:

    >Toshiba 4 head hi-fi stereo vcr model:M-68C,year:Aug 1999,CSA File
    >No:LL38329 (Samsung),pcb board model:M-685 (also VR8800),the vcr
    >plays,fast forwards or rewinds for about 5 seconds.During play the
    >idler wheel does not move only the capstan motor and pulley therefore
    >the vcr eats tape.
    >I cleaned the mode switch and inspected and cleaned the idler wheel
    >assembly but no go,according to a repair tip from:
    >
    >http://intrepid-video.com/database/toshiba.htm
    >
    >for a model:M-65C it states that the take up reel sensor (photo
    >interrupter) pcb location:pT601=Toshiba # 70796241 or generic # SG-105L
    >is defective,is this true?


    If the idler wheel does not move, then the takeup reel remains
    stationary. The uP detects this via the reel sensor and then shuts
    down the mechanism. In short, there appears to be nothing wrong with
    your reel sensor. Instead I'd be looking for a slipping belt or
    slipping clutch or sticky brake pads. Also check that all rotating
    parts move freely.

    To assist in troubleshooting, and to avoid damaging your tapes, you
    could make a dummy "cheater" cassette and turn the reel(s) by hand.

    See http://www.repairfaq.org/sam/vcrfaq.htm#vcrcascheat

    You should be able to find a point where the driving part is turning
    but the driven part is not. Test the torque with your fingers. If you
    suspect a motor, measure the voltage at its terminals.

    - Franc Zabkar
    --
    Please remove one 'i' from my address when replying by email.
    Franc Zabkar, Jun 19, 2006
    #2

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sarah

    VCR picture clear & then noisy every 5 seconds

    Sarah, Mar 25, 2005, in forum: Electronic Repair
    Replies:
    11
    Views:
    347
    Guest
    Apr 5, 2005
  2. Juneappal
    Replies:
    7
    Views:
    347
    Juneappal
    Mar 24, 2006
  3. Replies:
    1
    Views:
    370
    Mark D. Zacharias
    Jul 29, 2007
  4. Hy
    Replies:
    3
    Views:
    408
  5. riget

    HP vs17e turns on for 3 seconds then goes off

    riget, Mar 20, 2010, in forum: Electronics Repair
    Replies:
    19
    Views:
    4,507
    55pilot
    Mar 25, 2010
Loading...

Share This Page