Pspice Monte Carlo analysis.

Discussion in 'Electronic Design' started by learner, Oct 25, 2004.

  1. learner

    learner Guest

    Hi,
    I am designing a telescopic opamp using MOSFETs. I made change sin the
    transistor model to accomodate for changes in threshold voltage for
    both P and N type MOS by adding dev/gauss .022 and dev/gauss 5% for
    change in Kp. My problem is when I run Pspice, I get an Error message
    saying " invalid number" for bias point calculations and " Invalid
    terminal abbreviation for device " when I run a AC sweep.
    I am not able to debug this error message.
    Will appreciate any suggestions.

    Thanks
    Learner
     
    learner, Oct 25, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Oliver Friedrich

    Stability analysis with PSpice

    Oliver Friedrich, Nov 4, 2003, in forum: CAD
    Replies:
    14
    Views:
    1,677
    Mike Engelhardt
    Nov 5, 2003
  2. Bob Penoyer

    PSpice--Monte Carlo Delay?

    Bob Penoyer, Apr 14, 2005, in forum: Electronic Design
    Replies:
    5
    Views:
    380
    Keith Williams
    Apr 15, 2005
  3. Charles Schuler

    Monte Carlo question

    Charles Schuler, Jun 11, 2004, in forum: CAD
    Replies:
    5
    Views:
    350
    Malcolm Reeves
    Jun 17, 2004
  4. microx
    Replies:
    1
    Views:
    270
    microx
    Sep 8, 2006
  5. Replies:
    1
    Views:
    358
    Tom Bruhns
    Nov 14, 2006
Loading...

Share This Page