pspice error simulation

Discussion in 'CAD' started by Saran, Jul 11, 2005.

  1. Saran

    Saran Guest

    Hi everyone,

    I am running a pspice simulation that is pretty lengthy. It was running
    fine yesterday and today when I checked it the system had somehow
    rebooted (maybe someone did it or somehow)..now when I invoke pspice to
    run my simulation, it gives me a message saying that - unable to open
    application "PROBE.EXE". I am not sure how to solve it and it also
    gives me an error saying that - cannot open pspice ad.

    I have tried finding solution in the net but could not settle down on
    anything that seems to be directly or indirectly related to this
    problem.

    Can anyone please help? it is absolutely essential for me to run this
    simulation and my 2 days worth of simulation has already been
    terminated without completion.

    Regards,
    Saran
     
    Saran, Jul 11, 2005
    #1
    1. Advertising

  2. Saran

    Jim Thompson Guest

    On 10 Jul 2005 18:48:33 -0700, "Saran" <> wrote:

    >Hi everyone,
    >
    >I am running a pspice simulation that is pretty lengthy. It was running
    >fine yesterday and today when I checked it the system had somehow
    >rebooted (maybe someone did it or somehow)..now when I invoke pspice to
    >run my simulation, it gives me a message saying that - unable to open
    >application "PROBE.EXE". I am not sure how to solve it and it also
    >gives me an error saying that - cannot open pspice ad.
    >
    >I have tried finding solution in the net but could not settle down on
    >anything that seems to be directly or indirectly related to this
    >problem.
    >
    >Can anyone please help? it is absolutely essential for me to run this
    >simulation and my 2 days worth of simulation has already been
    >terminated without completion.
    >
    >Regards,
    >Saran


    Delete all files except the .sch and start over :-(

    ...Jim Thompson
    --
    | James E.Thompson, P.E. | mens |
    | Analog Innovations, Inc. | et |
    | Analog/Mixed-Signal ASIC's and Discrete Systems | manus |
    | Phoenix, Arizona Voice:(480)460-2350 | |
    | E-mail Address at Website Fax:(480)460-2142 | Brass Rat |
    | http://www.analog-innovations.com | 1962 |

    I love to cook with wine. Sometimes I even put it in the food.
     
    Jim Thompson, Jul 11, 2005
    #2
    1. Advertising

  3. Saran

    Saran Guest

    Thanks a lot Jim. I have managed to get pspice working. What I did was
    a brute hack for the time being. I searched the files probe.exe and
    pspicead.exe and manually started them before running the simulation.
    This works for the time being. I think pspice a/d and probe.exe were
    locked out someway. I will probably sit and trace the way it starts
    when I get time and that should tell me what file setting corresponds
    to locking itself out.

    Once again thanks for the response.

    Cheers,
    Saran
     
    Saran, Jul 11, 2005
    #3
  4. Saran

    Jim Thompson Guest

    On 11 Jul 2005 06:01:07 -0700, "Saran" <> wrote:

    >Thanks a lot Jim. I have managed to get pspice working. What I did was
    >a brute hack for the time being. I searched the files probe.exe and
    >pspicead.exe and manually started them before running the simulation.
    >This works for the time being. I think pspice a/d and probe.exe were
    >locked out someway. I will probably sit and trace the way it starts
    >when I get time and that should tell me what file setting corresponds
    >to locking itself out.
    >
    >Once again thanks for the response.
    >
    >Cheers,
    >Saran


    What version of PSpice?

    Which schematic entry are you using?

    ...Jim Thompson
    --
    | James E.Thompson, P.E. | mens |
    | Analog Innovations, Inc. | et |
    | Analog/Mixed-Signal ASIC's and Discrete Systems | manus |
    | Phoenix, Arizona Voice:(480)460-2350 | |
    | E-mail Address at Website Fax:(480)460-2142 | Brass Rat |
    | http://www.analog-innovations.com | 1962 |

    I love to cook with wine. Sometimes I even put it in the food.
     
    Jim Thompson, Jul 11, 2005
    #4
  5. Saran

    Saran Guest

    I am using orcad 9.2.

    Thanks,
    Saran
     
    Saran, Jul 12, 2005
    #5
  6. Saran

    Jim Thompson Guest

    On 12 Jul 2005 08:01:01 -0700, "Saran" <> wrote:

    >I am using orcad 9.2.
    >
    >Thanks,
    >Saran


    Schematic entry? Capture? Or PSpice Schematics?

    ...Jim Thompson
    --
    | James E.Thompson, P.E. | mens |
    | Analog Innovations, Inc. | et |
    | Analog/Mixed-Signal ASIC's and Discrete Systems | manus |
    | Phoenix, Arizona Voice:(480)460-2350 | |
    | E-mail Address at Website Fax:(480)460-2142 | Brass Rat |
    | http://www.analog-innovations.com | 1962 |

    I love to cook with wine. Sometimes I even put it in the food.
     
    Jim Thompson, Jul 12, 2005
    #6
  7. Saran

    Saran Guest

    I am using Pspice schematics for my schematics. Pspice A/D for the
    simulation.
     
    Saran, Jul 12, 2005
    #7
  8. Saran

    Jim Thompson Guest

    On 12 Jul 2005 09:54:08 -0700, "Saran" <> wrote:

    >I am using Pspice schematics for my schematics. Pspice A/D for the
    >simulation.


    I've run into peculiar lockups that I cured by netlisting, then delete
    ALS file, then run simulation.

    Totally cured by _select_all_ from the schematic and pasting into a
    new one.

    Never quite sure why this happens, but I've haven't had the problem in
    v10.3.

    Although some software dork changed "new line" in the symbol editor so
    that spaces are now required before and after "\n", otherwise PSpice
    reports an undefined error. Screwed up a large number of my custom
    symbols :-(

    ...Jim Thompson
    --
    | James E.Thompson, P.E. | mens |
    | Analog Innovations, Inc. | et |
    | Analog/Mixed-Signal ASIC's and Discrete Systems | manus |
    | Phoenix, Arizona Voice:(480)460-2350 | |
    | E-mail Address at Website Fax:(480)460-2142 | Brass Rat |
    | http://www.analog-innovations.com | 1962 |

    I love to cook with wine. Sometimes I even put it in the food.
     
    Jim Thompson, Jul 12, 2005
    #8
  9. Saran

    Saran Guest

    Hey Jim,

    Yeah, these things do bug me too. Logically speaking, these problems
    does not make sense to me...

    Saran
     
    Saran, Jul 16, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zero

    Problem with PSpice Simulation

    zero, Apr 13, 2005, in forum: Electronic Basics
    Replies:
    1
    Views:
    992
    Terry Pinnell
    Apr 13, 2005
  2. TweedleDee

    Pspice simulation question

    TweedleDee, Jun 26, 2005, in forum: Electronic Basics
    Replies:
    1
    Views:
    388
    TweedleDee
    Jun 27, 2005
  3. Replies:
    11
    Views:
    799
    Jim Thompson
    Aug 8, 2005
  4. Apparatus
    Replies:
    3
    Views:
    1,015
    Apparatus
    Sep 17, 2004
  5. qasimmuz

    Pspice error "The Pspice COM wrapper has occured"

    qasimmuz, Feb 6, 2013, in forum: Datasheets, Schematics, Manuals and Parts
    Replies:
    0
    Views:
    569
    qasimmuz
    Feb 6, 2013
Loading...

Share This Page